The iPhone 7 has been out for a few weeks now, and we thankfully haven’t had the annual ‘gate’ conspiracy In a certain respect, this is surprising given that the iPhone 7 introduced a number of design shifts that could have easily introduced new glitches or provoked the ire of the masses.

Mercifully, though, Apple’s decision to eradicate the 3.5mm headphone jack and introduce a new home button design has been far less problematic than what many in the tech press anticipated.

DON’T MISS: iPhone 7 vs. Google Pixel: 7 ways Google’s new smartphones outshine Apple

For the most part, iPhone 7 users are enjoying Apple’s next-gen smartphone, albeit with one not-so-small caveat. For whatever reason, some iPhone 7 users on Verizon have observed that their new iPhone 7 devices will periodically and randomly drop an LTE signal and fall back to 3G. In some instances, toggling Airplane mode on and off is the only way to get LTE back. Other users, meanwhile, have found that they can only reconnect to LTE if they restart their device.

Clearly, this is a frustrating problem and a few threads on the issue have sprouted up on Reddit and message boards on various tech blogs. For instance, the following complaint via an Apple discussion board is rather representative.

I have had the Verizon iPhone 7 for about 5 days now and my service, while I am driving continues to drop from LTE to 3G and then no service at all.  Occasionally it comes back after a few minutes…. but typically I have to reboot my phone and the service is back with LTE.

Anyone else experiencing this issue?  This did not happen on my 6 Plus with ios 10.

Apple and Verizon haven’t commented on the problem publicly, but Gizmodo writes that it may have pinpointed the issue. According to reports, Verizon’s LTE problems with the iPhone 7 may be related to Voice over LTE functionality. That said, if users turn off Voice over LTE by going to Settings > Cellular> Cellular Data Options > Enable LTE > Data Only, they might be able to eliminate the bug. The one downside is that this precludes users from using data while talking on the phone.

Meanwhile, a comment on a MacRumors message board relays that Apple and Verizon are aware of the issue and are working on a fix.

Just stopped by local apple store to mention this – rep said it’s a known issue that apple is working, and that he’s been having the same problem with his 7 driving around Boston and losing gps. I told him he might want to try disabling VoLTE for now and he was like, “thanks, I’ll give that a try.” At least it’s getting some traction and he didn’t try to reset or swap my phone :/

It remains to be seen, but hopefully an impending iOS 10 update will address this LTE connection bug once and for all.

Comments